Home Forum Nintendo Switch Problema tecnico o tutto normale?

Problema tecnico o tutto normale?

Stai vedendo 7 articoli - dal 1 a 7 (di 7 totali)
  • Autore
    Articoli
  • #82746
    Foto del profilo di Matteo Castagnani
    Matteo Castagnani
    Partecipante
    • 1234

    Ragazzi ho acquistato oggi lo switch, volevo sapere è normale che appena attacco la presa per metterlo in carica si accende? Se lo spengo non mi compare sullo schermo nessun indicatore di carica è normale? Sto iniziando a credere di averlo preso fallato 😪😪😪

    #82747
    Foto del profilo di Giulio500
    Giulio500
    Partecipante

    In modalità portatile o nel dock?

    #82751
    Foto del profilo di Matteo Castagnani
    Matteo Castagnani
    Partecipante
    • 1234

    In entrambe

    #82752
    Foto del profilo di Matteo Castagnani
    Matteo Castagnani
    Partecipante
    • 1234

    In entrambe come attacco l alimentazione compare un secondo il simbolo di ricarica in corso poi schermo nero e si accende

    #82756
    Foto del profilo di Cattivone
    Cattivone
    Partecipante
    • SW-8562-3940-3028

    Se la infili da spenta nel dock si accende proprio? Nel senso, anche la televisione switcha automaticamente sul canale della Switch?
    Per dire, quando la estraggo da spenta si accende, ma solo per un attimo e se non tocco niente torna in stand by. Se nel momento in cui la metti in carica ti si accende e tu la spegni, poi ti rimane spenta?

    #82760
    Foto del profilo di Matteo Castagnani
    Matteo Castagnani
    Partecipante
    • 1234

    Si ho risolto tutto riportandola al negozio mi hanno detto che è normale… Ma un ultima cosa come si fa a capire quando è carica al 100%?

    #82785
    Foto del profilo di Giulio500
    Giulio500
    Partecipante

    Se a console spenta la inserisco nel dock la console fa una lucina verde per 1 secondo (segno che sta entrando in carica) ma poi rimane spenta.

    Se invece inserisco la spina direttamente nella console senza passare dal dock sì, si accende.

    Quando la tolgo dal dock mentre è spenta si accende ma se non tocco pulsanti si spenge subito.

    Spero di essere stato d’aiuto.

Stai vedendo 7 articoli - dal 1 a 7 (di 7 totali)

Devi essere loggato per rispondere a questa discussione.

Questo argomento contiene 6 risposte, ha 3 partecipanti, ed è stato aggiornato da Foto del profilo di Giulio500 Giulio500 2 settimane, 4 giorni fa.