Home Forum Comunicazioni e Segnalazioni Problemi a postare

Problemi a postare

Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)
  • Autore
    Articoli
  • #77427
    Foto del profilo di Cattivone
    Cattivone
    Partecipante
    • SW-8562-3940-3028

    Ciao a tutti.
    Oggi posto usando Chrome da un laptop.
    A volte succede che se scrivo un intervento sul forum e lo invio vengo reindirizzato ad una schermata di errore. Il messaggio viene correttamente inviato ed é poi visibile eh, ma compare questa schermata poco piacevole. Non si viene reindirizzati automaticamente al sito.

    Nulla di grave, ma fastidioso.

    #77428
    Foto del profilo di Luca Merlo
    Luca Merlo
    Partecipante

    Succede anche a me con chrome da smartphone

    #77430
    Foto del profilo di Cattivone
    Cattivone
    Partecipante
    • SW-8562-3940-3028

    L’errore é il seguente (mi é appena apparso!)

    Fatal error: Uncaught phpmailerException: Invalid address: (setFrom) noreply@ in /var/www/html/switchitalia/wp-includes/class-phpmailer.php:1023 Stack trace: #0 /var/www/html/switchitalia/wp-includes/pluggable.php(352): PHPMailer->setFrom(‘noreply@’, ‘Switch Italia’, false) #1 /var/www/html/switchitalia/wp-content/plugins/bbpress/includes/common/functions.php(1168): wp_mail(‘noreply@’, ‘[Switch Italia]…’, ‘Cattivone ha sc…’, Array) #2 /var/www/html/switchitalia/wp-includes/class-wp-hook.php(300): bbp_notify_topic_subscribers(77429, 75625, 75606, 0, 19) #3 /var/www/html/switchitalia/wp-includes/class-wp-hook.php(323): WP_Hook->apply_filters(NULL, Array) #4 /var/www/html/switchitalia/wp-includes/plugin.php(453): WP_Hook->do_action(Array) #5 /var/www/html/switchitalia/wp-content/plugins/bbpress/includes/replies/functions.php(424): do_action(‘bbp_new_reply’, 77429, 75625, 75606, 0, 19, false, 0) #6 /var/www/html/switchitalia/wp-includes/class-wp-hook.php(298): bbp_new_reply_handler(‘bbp-new-reply’) #7 /var/www/html/switc in /var/www/html/switchitalia/wp-includes/class-phpmailer.php on line 1023

    #78800
    Foto del profilo di Dazel
    Dazel
    Partecipante

    Ho scritto un messaggio sul topic : “gioco da forum : quiz sui i videogiochi” ma è visibile solo se entro con il mio account. Non posso modificare il messaggio perchè mi da un errore e se provo ad inviare un nuovo messaggio mi riporta alla prima pagina del topic.

    #78803
    Foto del profilo di Cattivone
    Cattivone
    Partecipante
    • SW-8562-3940-3028

    Io il tuo post su quel topic lo vedo, ma dalla homepage, nella zona in basso a destra, mi dá come ultimo messaggio quello di the_hero, cioé quello precedente al tuo.

    Al posto di the_hero dovrebbe esserci il tuo nome, il post lo hai pubblicato il 15 maggio alle 20:24 .

    PS: non conosco la risposta a quella domanda.

    #78824
    Foto del profilo di Dazel
    Dazel
    Partecipante

    Bene il post si vede però rimane il problema che non riesco a scrivere un nuovo messaggio o modificare quello vecchio. Volevo lasciare un indizio per facilitare la soluzione e proseguire con il gioco.

    #78826
    Foto del profilo di FlareFaeox
    FlareFaeox
    Partecipante

    Ho scritto io un post nella sezione del gioco. prova a vedere se si è sbloccato qualcosa

    #78841
    Foto del profilo di Dazel
    Dazel
    Partecipante

    Grazie Flare ^^ adesso funziona

Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)

Devi essere loggato per rispondere a questa discussione.

Questo argomento contiene 7 risposte, ha 4 partecipanti, ed è stato aggiornato da Foto del profilo di Dazel Dazel 5 mesi fa.