Home Forum Problemi generici [Switch] Joycon Sinistro

[Switch] Joycon Sinistro

Stai vedendo 15 articoli - dal 1 a 15 (di 25 totali)
  • Autore
    Articoli
  • #76563
    Foto del profilo di Benny
    Benny
    Partecipante

    Apro questo topic perchè so che molti hanno, o avranno problemi col joycon sinistro, me compreso: in particolare, funziona solo se attaccato alla console e sincronizzato.
    Attendiamo una patch oppure qualcuno sa come risolvere?

    #76566
    Foto del profilo di Serphentelm
    Serphentelm
    Partecipante

    Apro questo topic perchè so che molti hanno, o avranno problemi col joycon sinistro, me compreso: in particolare, funziona solo se attaccato alla console e sincronizzato.
    Attendiamo una patch oppure qualcuno sa come risolvere?

    hai gia effettuato l’aggiornamento? quota 4 ore qua e nulla da segnalare

    #76567
    Foto del profilo di Benny
    Benny
    Partecipante

    Si ho effettuato l’aggiornamento tenendo i joycon sul grip…ho letto che (forse tu Serph) lo avevi fatto coi joycon attaccati alla console e nessun problema…potrebbe essere stato quello

    #76568
    Foto del profilo di Lobo82
    Lobo82
    Partecipante

    Caro amico sono nella tua stessa situazione….ieri dopo una seconda partita di 45 min sembrava a posto, mentre poco fa era ritornato……
    Mi sa che bisogna aspettare che Nintendo rilasci una patch correttiva solo per questo problema….

    #76569
    Foto del profilo di Benny
    Benny
    Partecipante

    Avevo avuto l’idea di provare a formattare e ri-aggiornare ma penso aspetterò un aggiornamento…tanto fino a domani Zelda non mi arriva 😀 Comunque ho detto a una persona che conosco di fare l’aggiornamento coi joycon attaccati alla console e vedere che succede

    #76570
    Foto del profilo di Dazel
    Dazel
    Partecipante

    Ho letto un articolo su un altro sito.
    Pare che il problema non ci sia quando i joy con vengono usati separatemente e il tablet come schermo.
    Se usati col grip i joy-con perdono più facilmente la connetività se coperti completamente con la mano o se fra i joy-con e la console ci sia qualche ostacolo

    #76575
    Foto del profilo di Lobo82
    Lobo82
    Partecipante

    Effettivamente nei 45 min che non ho avuto problemi è stato mentre giocavo in nodalità tablet con i joy nel grip, li ovviamente si è molto vicini, mentre in modalità tv ho problemi, ma forse perchè metto la dock dietro la tv ( la moglie vuole cosi) devo provare a metterla di fianco quando gioco, vediamo se funziona…. però strano che invece il destro funziona sempre.

    #76594
    Foto del profilo di Benny
    Benny
    Partecipante

    Dopo 5-6 utilizzi sembra che il problema non ci sia più, forse è legato al primo avvio…comunque domani con Zelda provo a vedere se anche in modalità TV non da’ più problemi

    #76603
    Foto del profilo di FlareFaeox
    FlareFaeox
    Partecipante

    scusate ma mi spiegate meglio che problemi avete avuto? io ho giocato un oretta a zelda, il mio fidanzato altrettanto e poi abbiamo giocato insieme per un altra oretta a 1,2 switch e non abbiamo notato nulla di strano.
    a zelda abbiamo giocato entrambi con i joycon separati

    #76607
    Foto del profilo di Dazel
    Dazel
    Partecipante

    Io ho avuto un piccolo problema che è durato dieci secondi xd. Mi ero spostata dalla poltrona al divano e stavo muovendo la levetta sx e link andava per i fatti suoi allora ho provato ad alzare uun po’ il controller e si è sistemato.

    #76608
    Foto del profilo di ContraNetwork
    ContraNetwork
    Partecipante

    Devo verificare.. praticamente ho usato il joy con per 30 minuti, poi sono passato al pad pro xD
    Comunque spero che nintendo risolvi il problema il più presto possibile.

    #76622
    Foto del profilo di Benny
    Benny
    Partecipante

    scusate ma mi spiegate meglio che problemi avete avuto? io ho giocato un oretta a zelda, il mio fidanzato altrettanto e poi abbiamo giocato insieme per un altra oretta a 1,2 switch e non abbiamo notato nulla di strano.
    a zelda abbiamo giocato entrambi con i joycon separati

    Sostanzialmente, il joycon sinistro non si sincronizza se staccato dal tablet, anche se finora a me è capitato solo durante il primo utilizzo

    #76781
    Foto del profilo di Cattivone
    Cattivone
    Partecipante
    • SW-8562-3940-3028

    A me purtroppo continua a capitare. L’update lo feci con i joycon sul grip, ho provato a ri-aggiornarlo ma mi dice che la console é aggiornata e non me lo fa rifare. Comunque dubito che cambi qualcosa aggiornando in una configurazione o in un’altra, ma nel dubbio il prossimo update lo faró in modalitá portatile.
    Praticamente, se gioco seduto comodo sul divano ogni tanto capita che Link non risponda ai comandi, o [peggio] che continui ad eseguire l’ultimo comando procededno in una direzione. É veramente fastidioso, lo si risolve mettendomi in una posizione piú “professionale” tenendo il grip piú vicino alla console, ma é una noia, spero lo sistemino al piú presto.

    #76782
    Foto del profilo di Serphentelm
    Serphentelm
    Partecipante

    boh allora dipenderà da diversi fattori: posizione della console, distanza dalla console ecc. Personalmente ho fatto altre 2-3 ore provando i joycon attaccati al grip e non ho avuto nessun problema

    #77210
    Foto del profilo di Litto
    Litto
    Partecipante

    Non so se sia dovuto al caso ma io ho avuto problemi solamente con controlli attaccati al grip. In partiolare una volta preso dalla frusrazione ho provato a attaccare i controlli direttamente al pad e ho momentaneamente risolto.
    Non ci metterei la mano sul fuoco, ma mi sembra di aver notato questo problema in concomitanza con quello dell’abbassamento dei framerate con Zelda. Ma appunto non ne sono sicuro.

Stai vedendo 15 articoli - dal 1 a 15 (di 25 totali)

Devi essere loggato per rispondere a questa discussione.

Questo argomento contiene 24 risposte, ha 10 partecipanti, ed è stato aggiornato da Foto del profilo di Cattivone Cattivone 2 mesi, 3 settimane fa.