Home Forum Problemi generici [Switch] Problema Connesione Wi-fi Fastweb

[Switch] Problema Connesione Wi-fi Fastweb

Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)
  • Autore
    Articoli
  • #76611
    Foto del profilo di Tntgrifer
    Tntgrifer
    Partecipante

    Salve a tutti, oggi ho comprato switch tutta molto bella ma ho un grosso problema, non rileva il segnale internet del modem fastweb, rileva le connessioni dei vicini e ho provato pure con il signale routrr del telefono e funziona, premetto che ho avuto 3ds e wii u e hanno sempre funzionato perfettamente con la linea, ho questo grande problema, non posso ne aggiornare la console ne tamento visitare l’eshop. Chi mi può aiutare gli devo un favore immenso

    #76621
    Foto del profilo di TONIO-BAGDAD
    TONIO-BAGDAD
    Moderatore

    Dal sito nintendo si legge che devi tenere la console tra i 2 e 3 metri dal modem/router altrimenti potrebbe non essere possibile collegarsi.
    Sicuramente conosci la procedura per settare la console (casomai non hai controllato) per sicurezza ti mando il link della pagina ufficiale Nintendo dove spiegano la procedura per connettersi tramite Wi-Fi.
    http://www.nintendo.it/Servizio-al-consumatore/Nintendo-Switch/Collegarsi-a-Internet/Configurazione-della-connessione-Wi-Fi/Configurazione-della-connessione-Wi-Fi-1199112.html

    CHE MONDO SAREBBE SENZA VIDEOGIOCHI?

    #76632
    Foto del profilo di Tntgrifer
    Tntgrifer
    Partecipante

    Dal sito nintendo si legge che devi tenere la console tra i 2 e 3 metri dal modem/router altrimenti potrebbe non essere possibile collegarsi.
    Sicuramente conosci la procedura per settare la console (casomai non hai controllato) per sicurezza ti mando il link della pagina ufficiale Nintendo dove spiegano la procedura per connettersi tramite Wi-Fi.
    http://www.nintendo.it/Servizio-al-consumatore/Nintendo-Switch/Collegarsi-a-Internet/Configurazione-della-connessione-Wi-Fi/Configurazione-della-connessione-Wi-Fi-1199112.html

    Ti ringrazio per l’aiuto, ma immagina che ho anche alzato il router ma niente pare inesistente il segnale, rileva tutto tranne quello e ci ho attaccato sia wiiu e 3ds in passato, inoltre ho anche una ps4 che ho notato una cosa, ovvero quando è accessa applica ik segnale e la switch la rileva cone se la ps4 fosse il router, metto la password ma dice che ho sbagliato la password o il segnale e debole, ma li segna 3 tacche, non vorrei che la password che usa ps4 è un altra?

    #76656
    Foto del profilo di Serphentelm
    Serphentelm
    Partecipante

    che chiave di cifratura usi? wpa2-psk (tkip)? io non ho avuto problemi di collegamento, nemmeno tenendola a meto di 50 cm dal router, e quello è l’unico suggerimento che mi viene in mente: provare a giocare un attimo con le chiavi di sicurezza.

    #76695
    Foto del profilo di Tntgrifer
    Tntgrifer
    Partecipante

    che chiave di cifratura usi? wpa2-psk (tkip)? io non ho avuto problemi di collegamento, nemmeno tenendola a meto di 50 cm dal router, e quello è l’unico suggerimento che mi viene in mente: provare a giocare un attimo con le chiavi di sicurezza.

    Si mi pare che è quella, il problema e che switch non rikeva il router

    #76706
    Foto del profilo di Tntgrifer
    Tntgrifer
    Partecipante

    Ho scoperto il problema è la chiave di sicurezza deve essere WPA-PSK (TKIP) ma switch ha: WPA-PSK (AES) E WEP, se faccio l’aggiornamento risolvo

    #76814
    Foto del profilo di TONIO-BAGDAD
    TONIO-BAGDAD
    Moderatore

    Ti consiglio l’adattatore lan (dovrebbe funzionare anche quello della Wii U) altrimenti vai a casa di un’amico e porta la console così da poter aggiornare e risolvere il problema ;).

    CHE MONDO SAREBBE SENZA VIDEOGIOCHI?

    #77621
    Foto del profilo di TONIO-BAGDAD
    TONIO-BAGDAD
    Moderatore

    Hai un ip pubblico? verifica, altrimenti richiedi l’attivazione (dal social care non usare il call center)………molti utenti fastweb risolvono con un ip pubblico ;).

    CHE MONDO SAREBBE SENZA VIDEOGIOCHI?

Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)

Devi essere loggato per rispondere a questa discussione.

Questo argomento contiene 7 risposte, ha 3 partecipanti, ed è stato aggiornato da Foto del profilo di TONIO-BAGDAD TONIO-BAGDAD 8 mesi, 2 settimane fa.